炒股指标公式大全(炒股指标网站)

2023-10-20 16:50:49
股票学习网 > 怎样炒股票 > 炒股指标公式大全(炒股指标网站)

本篇文章给大家谈谈炒股指标公式大全,以及炒股指标网站的知识点,希望对各位有所帮助,不要忘了收藏本站喔。

文章详情介绍:

短线奇才苦心钻研出成功率最高的MACD选股公式,反复牢记,秒杀那些所谓的炒股冠军!

(本文由公众号越声研究(yslc927yj)整理,仅供参考,不构成操作建议。如自行操作,注意仓位控制和风险自负。)

MACD指标是所有技术指标里最经典的一个技术指标,正确运用这个指标,通过结合K线(日K线、周K线)、个股走势、量、大盘走势、利空利好消息等,基本上就可以达到较好地买卖效果。那么,如何使用MACD指标,才能使投资收益达到最佳境界呢?通过笔者的总结,发现几招很实用的MACD技巧,特地分享出来供大家一起学习。

MACD技术图形:

MACD的6种买入形态:

1、金叉后上行下调再反弹

如图所示,DIF与DEA金叉后,随股价的上行而上行,而后,随股价的回调而下行。当主力洗盘时,股价回调,而DIF线回调到MACD线0值附近时,DIF线反转向上,使形成了金叉后上行下调再反弹形态,此时是买入的机会。

2、零轴下金叉后越死叉再次金叉

DIF在零轴之以下金叉DEA线以后,并没有上穿零轴或上穿一点就回到零轴之下,然后向下死叉DEA,几天以后再次金叉DEA线。该形态为股价在下跌探底之后,抛盘穷尽之时呈现的底部形态,应该理解为见底反弹信号,可择机入市。

3、死叉穿零轴反弹便金叉

死叉穿零轴反弹变金叉指的是DIF线在零轴以上死叉DEA线,然后下穿零轴,然后在零轴或零轴以上金叉DEA。该形态形成是股价在探底回升途中做盘整,也有的是筑底形态,呈上攻之势,应理解为积极介入信号,应果断入市。

4、金叉零轴下无死叉回调反转

金叉零轴下无死叉回调反转指的是DIF在零轴以下金叉DEA线,随后没有上穿零轴就回调,向DEA靠拢,MACD红柱缩短,但没有死叉DEA就再次反转向上,同时配合MACD红柱加长。该形态的形成多为底部形态,是股价在下跌探底之后,抛盘穷尽之时呈现的底部形态,应理解为主力建仓区域,可择机介入。

5、金叉越轴线回调后两线黏合后分离

金叉越轴线回调后两线黏合后分离指的是MACD指标中的DIF之前在零轴之下金叉DEA线,之后在零轴之上运行一段时间,然后随股价回调,DIF也开始向下回调。当DIF调到DEA线的时候,两条线黏合成一条线,当它们再次分离,多头发散的时候,形成买入时机,新的涨势开始。该形态的出现多为上档盘整和主力洗盘所为,股价在上升途中作短暂的盘整后,呈现强势上攻形态,应理解为积极介入信号,果断买入。

6、深幅回调:对于高成长的绩优股来说,跌去1/3就属不易,这里没有绝对的标准,因此必须辩证地看待某只个股的跌幅,当投资者对此把握不住时,可重点关注股价已跌去2/3的个股:

MACD买卖点精讲:

1、飞蛾扑火卖出法

趋势形态:在趋势由多头向空头转折的初期或已经明确进入空头的阶段时,当MACD指标的快慢线在''0轴''线上方死叉后向下运行并击穿了0轴线,或击穿后回升未能有效回到0轴线上,此时表示股价进入了空方市场。当快速线与慢速线出现短期较大的乖离区间时,快速线回靠慢速线后未形成有效金叉而是再次拐头向下,弱势绿柱增长应为继续看空的方向指令。

2、雏雁高飞买入法

在价格趋势由下降节奏向上升节奏转折的初期,当MACD指标的快速线与慢速线在''0轴''下发出黄金交叉指令且转折向上,并越过了''0轴''强弱分界线后,MACD指标随着股价的短期回落调整而转折向下,并发出死亡交叉指令。如果MACD指标死叉回落不破0轴线,当MACD指标红柱再次变长,快速线与慢速线再次形成黄金交叉时,可为强势的买入指令。

3、龙啸长空买入法

在价格趋势由下降节奏向上升节奏转折的初期或已经确立上升趋势时,当MACD指标的快慢线在0轴线上方附近整理后再次形成黄金交叉,且向上运行一段时间后,快线与慢线出现乖离加大、红柱缩短现象应提防股价回调风险。如果快速线回靠慢线后,再次拐头向上或回靠死叉慢线后又迅速金叉,两线向上、红柱放大、量能增大,可视为多头强势买入指令。

最后,分享一些MACD实用的选股公式给大家作参考:

MACD金叉选股公式:(这个选股公式一般软件中都有自带)

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);

DEA:=EMA(DIF,9);

CROSS(DIF,DEA );

MACD零轴上方首次金叉:

DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26);

DEA := EMA(DIFF,9);

MACD := 2*(DIFF-DEA);

XG:CROSS(DIFF,DEA) AND DEA>0 AND DEA<0.2 AND CLOSE>REF(CLOSE,1) AND CLOSE>=MA(C,60);

MACD零轴上方二次金叉:

JC:IF(SUM(IF(MACD>0 AND CROSS(MACD.DIF,MACD.DEA),1,0),0)-HHV(IF(IF(CROSS(MACD.DEA,0),1,0),SUM(IF(MACD>0 AND CROSS(MACD.DIF,MACD.DEA),1,0),0),0),0)=2 AND SUM(IF(MACD>0 AND CROSS(MACD.DIF,MACD.DEA),1,0),0)>REF(SUM(IF(MACD>0 AND CROSS(MACD.DIF,MACD.DEA),1,0),0),1),10,0);

MACD零轴下方二次金叉:

AA:=BARSLAST(REF(CROSS(DIF,DEA),1));

二次金叉:CROSS(DIF,DEA) AND DIF>REF(DIF,AA+1) AND AA<20 AND DIF<0;

MACD二次翻红选股公式:

DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);

DEA:=EMA(DIFF,9);

MACD:=2*(DIFF-DEA);

FH1:=REF(MACD,1)

FH2:=MACD>=0 AND COUNT(MACD>REF(MACD,1),1)=1;

FH3:=EMA(C,30)>=REF(EMA(C,30),1) AND COUNT(EMA(C,5)>EMA(C,10) AND EMA(C,10)>EMA(C,30),1)=1;

FH4:=CROSS(C,EMA(C,30)) OR C>EMA(C,30);

FH5:=FH1 AND FH2 AND FH3 AND FH4;

FH6:=FH1 AND FH2 AND FH3 AND FH4 AND ABS((DIFF-DEA)/C)<0.018;

FH7:=FH1 AND FH2 AND FH3 AND FH4 AND MACD<0.10;

FH5 OR FH6 OR FH7;

MACD与KDJ金叉共振选股公式:

DIF:=(EMA(CLOSE,12)-EMA(CLOSE,26))*100;

DEA:=EMA(DIF,9);

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

K:=SMA(RSV,9,1);

D:=SMA(K,9,1);

B4:CROSS(DIF,DEA) AND CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3));

如果你喜欢小编的文章或还有什么疑惑,可关注公众号越声研究(yslc927yj),更多后市操作及股票技术分析方法等你来学习 !

(以上内容仅供参考,不构成操作建议。如自行操作,注意仓位控制和风险自负。)

声明:本内容由越声研究(yslc927yj)提供,不代表投资快报认可其投资观点。

作者:piikee | 分类:怎样炒股票 | 浏览:33 | 评论:0